Power Hungry Performance Forum  

Go Back   Power Hungry Performance Forum > Ford Super Duty & Excursion > 1999 to 2003 7.3L Power Stroke Diesel

1999 to 2003 7.3L Power Stroke Diesel 7.3L Power Stroke Diesel equipped Super Duty and Excursion

Reply
 
Thread Tools Display Modes
  #1  
Old Sun, November 25th, 2012, 02:32 PM
garyfink garyfink is offline
Double Whopper
 

Join Date: Feb 2012
Location: Blue Ball PA
Posts: 29
garyfink is on a distinguished road
Default cold weather startup

I have an E99 with a TS 6position chip AFE cold air and a 4in exhaust.
I've noticed now the last couple times I've started my truck from sub 30 weather that it starts ok but is very lopey at first like it's not running on all the cylinders and that last time it actually shut off after a few seconds so I restarted it and the same thing so I just gently pushed on the acc pedal and poof it runs perfect and after a few more seconds it's idles up on fast idle which is normal for cold weather. I took alook around the truck and no abnormal smoke just a faint white smoke from the exhaust. I'm planninng buying the min package for m christmas gift this year is this something that can be addressed with tuning or should I be looking more for a hard part failure.

Thanks
G
__________________
E99 F350 , Magnaflow 4" Exhaust , AFE Stage 2 Cold Air, 3.73 Gears, Stock Tires , Transgo Tugger HD2 Repro. Kit with non-pwm apply valve , Landis Triple Disc Low Stall TC manual tc on/off switch, Deep Trans Pan, TS Chip waiting on PHP Tunes, TS Chip Burner.
Reply With Quote
  #2  
Old Mon, November 26th, 2012, 03:44 PM
rammertide07 rammertide07 is offline
God & Guns
 

Join Date: Dec 2010
Location: Rogersville, AL / Currently in Pollock, LA
Posts: 307
rammertide07 is on a distinguished road
Default

When you say sub 30... is that below 30*F or -30*F?

Its common to happen, especially on older/thicker oil. Just try switching to a lighter weight oil (synthetic helps) and plugging in the block. The problem is the cold oil is too thick to comfortably flow through the lines. When it warms up, the truck runs better since oil is what works the injectors.
__________________
01 F350 7.3 4x4 CC SRW/3.73/315-75-16/Aeroforce Interceptor/BD Thruster II/ Bellowed Up-Pipes/4" turbo back exhaust/CCV Mod/DIY 6637/FPR Shimmed to 65 PSI/TS chip reburned with PHP tunes (Stock, 40T WITH Whsiper tune, 80DD, 100R, 140Ex, 140SS)/Replaced and Cleaned EBPS & Tube 4-6-12/Zoodad mod/Recon smoked cab lights/MM Hubs/Cowl Hood/HPx
Reply With Quote
  #3  
Old Mon, November 26th, 2012, 04:29 PM
Austin's Avatar
Austin Austin is offline
Whopper
 

Join Date: Aug 2011
Location: Laramie, Wyoming
Posts: 17
Austin is on a distinguished road
Default

Could have a glow plug(s) down. What weight oil are you running?
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:54 AM.


All Contents Copyright 2008-2020, Power Hungry Performance